News? Support?
Just the bookkeeping solution i needed

I've been needing to keep up with my personal finances, but i never got around to it until trying fl...



Depreciable Assets Report now available

Depreciable Assets Report now available

Depreciable Assets report now available to flowlog.net members. Please see the full post for further...



*




View issue


Issue ID:  156

Issue Status:  resolved




Type:  bug

Priority:  normal





Title:  Undefined variable in Entry Create process.

Description:

This seems to have been caused by the user not selecting an account for one of the rows during the entry create process (i could be wrong. Just what it looks like might have happened.) and the flowlog code was too presumptive before the form was validated. This exact issue should be fixed now. Thanks for finding it!



Opened by:  flowlogEntity

Opened On:  Apr. 22, 2020



Comments


No existing comments found for this issue.